Deprecation of TLS 1.0 and 1.1

2019-07-07

HockeyApp is deprecating support for TLS 1.0 and 1.1 as part of our continuous efforts to improve security for our customers. Support for TLS 1.0 and 1.1 will be discontinued on September 1st and clients will be obligated to connect to HockeyApp with TLS version 1.2 or greater.

To Enable TLS 1.2 for Android 4.x devices you have to update the HockeySDK to the latest available version (5.2.0).